Pet Snake Forum And Discussion Board

Pet Snake Forum And Discussion Board (http://boatips.com/forums/index.php)
-   General (http://boatips.com/forums/forumdisplay.php?f=11)
-   -   Show yourself (http://boatips.com/forums/showthread.php?t=1651)

dwg1211 12-29-2007 04:33 PM

suh-WEET! nice snake :)

sombadfish 12-29-2007 05:59 PM

heh thanx :)

my brother just picked up a corn snake last night i havent gotten to see it yet, been sleeping all day cuz my sister got me sick. i'l put up pics when i get a chance

Roy 12-31-2007 05:53 AM

Look forward to seeing them and perhaps some pix of some new members too. 8)

Pissmagic 01-01-2008 08:49 PM

Me and my snake
 
(wont let me post images even tho i have posted 2 legitamate posts and been on her for more than 0 days, i'll get back to the pics later)

I have my one and only baby cornsnake, Donnie. He's not even a foot long yet. Amazing how he could pack away a pinky mouse twice the width of him! He's adorable and in the probably far future i will be looking at a ball python, i have had experience with them and i would love to own one but i dont seem to have any money at the moment seeing that donnie was a gift and my christmas money was spent on his habitat, lighting, food, ect..... Besides I want to be able to bond with my donnie for a couple of years befor deciding to get another snake.

Pissmagic 01-01-2008 08:50 PM

http://smg.photobucket.com/albums/v6...ent=donnie.jpg

http://img2.freeimagehosting.net/ima...402e884550.jpg

http://img2.freeimagehosting.net/ima...7ff1538b6b.jpg


What am i doing wrong??? please help me......

Roy 01-01-2008 09:07 PM

Did you press "copy" on the "IMG" code at Photobucket? (left click with mouse on top of IMG code and a yellow rectangle with the word "copy" inside it will appear for a moment)

Pissmagic 01-01-2008 09:20 PM

I cant go back to photobucket because it isnt working right now, it keeps telling me no images selected after it says that they were uploaded so who knows whats up with that. I have been using photobucket for a couple years now and it has never done this. And i copied the URL of the image and then placed [img] infront of it and then [/img] after it just like the instructions say to insert an image.... this is just screwing with my brain cus i love my HTML and this is supposed to be the same thing, it sounds like the same thing, but its not working for me. People can just follow the links that i left on the previous post.

chrstnsnpt 01-01-2008 11:40 PM

http://i229.photobucket.com/albums/e...Special118.jpg Here I am goofing off. I have always liked snakes and other reptiles. My first encounter was with a red racer that was going in and out of our wire fence. I was 8. My mom was deathly afraid of it. Mom said I should have been a boy. She didn't like to check my pockets. She never new what she would find.

sombadfish 01-01-2008 11:47 PM

did you enable html in your settings?

raptor667 01-02-2008 11:50 AM

Hi Magic, I just went to look at the pics you out up on photobucket, I clicked on the IMG link and copied the code and .....

http://img.photobucket.com/albums/v6...uck/donnie.jpg


All times are GMT. The time now is 12:17 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.